Active Issue Alert – Financial Edge NXT - #2019081304
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted about 1 month ago. Aug 13, 2019 - 16:58 EDT
Monitoring
Our engineers have successfully diagnosed the issue and we have implemented a fix. They are currently monitoring the situation to ensure service is restored. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 16:47 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 16:03 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to access web view. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 13, 2019 - 15:40 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT).