Active Issue Alert – Financial Edge NXT & Raiser's Edge NXT - #000390334
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Sep 20, 2022 - 15:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2022 - 15:56 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 20, 2022 - 15:33 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 20, 2022 - 15:21 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT) and Raiser's Edge NXT (Raiser's Edge NXT).