Active Issue Alert – Accounts Payable API, General Ledger API, Constituent API, Fundraising API - #000117140
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Mar 13, 2020 - 11:19 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 13, 2020 - 11:10 EDT
This incident affected: Blackbaud Financial Edge NXT® (Accounts Payable API, General Ledger API) and Blackbaud Raiser's Edge NXT® (Constituent API, Fundraising API).