We continue to see that a subset of customers experience "Service temporarily unavailable" errors intermittently on some Constituent and Gift tiles using SKY API, as well as in some SKY API apps. Impacted customers may also see 502 or 503 errors in browser console. Our engineers are working to resolve these errors for you as quickly as possible. We expect the next communication to be out on 1/23/26 at 9:30AM EST. Please continue to reference this page for updates.
Posted Jan 22, 2026 - 14:45 EST
Update
We continue to see that a subset of customers experience "Service temporarily unavailable" errors intermittently on some Constituent and Gift tiles using SKY API, as well as in some SKY API apps. Impacted customers may also see 502 or 503 errors in browser console. Our engineers are working to resolve these errors for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 22, 2026 - 09:48 EST
Update
A subset of customers are intermittently receiving "Service temporarily unavailable" errors on some Constituent and Gift tiles using SKY API. Impacted customers may also see 502 or 503 errors in browser console. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. We expect the next update to be on 1/22/26 at 9:30AM EST. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 16:44 EST
Update
A subset of customers are intermittently receiving "Service temporarily unavailable" errors on some Constituent and Gift tiles using SKY API. Impacted customers may also see 502 or 503 errors in browser console. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 16:24 EST
Update
A subset of customers are intermittently receiving "Service temporarily unavailable" errors on some Constituent and Gift tiles using SKY API. Impacted customers may also see 502 or 503 errors in browser console. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 14:35 EST
Update
A subset of customers are intermittently receiving "Service temporarily unavailable" errors on some Constituent and Gift tiles using SKY API. Impacted customers may also see 502 or 503 errors in browser console. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 12:10 EST
Update
A subset of customers are intermittently receiving "Service temporarily unavailable" errors on some Constituent and Gift tiles using SKY API. Impacted customers may also see 502 or 503 errors in browser console. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 12:05 EST
Update
We are investigating reports of SKY API endpoints for RENXT returning errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 11:47 EST
Update
We are continuing to investigate this issue.
Posted Jan 21, 2026 - 11:43 EST
Update
We are investigating reports of SKY API endpoints for RENXT returning errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 11:41 EST
Investigating
We are investigating reports of SKY API endpoints for RENXT returning errors. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 21, 2026 - 11:38 EST
This incident affects: Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).