Active Issue Alert – E-mail Services\Luminate Online\Raiser's Edge E-mail Marketing - #000249775
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 11, 2021 - 10:11 EDT
Monitoring
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted May 07, 2021 - 21:57 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted May 07, 2021 - 19:49 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted May 07, 2021 - 19:08 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted May 07, 2021 - 18:14 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®), Blackbaud Raiser's Edge NXT® (Email Marketing), and Email Services.