An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 21, 2024 - 14:21 EST
Update
We continue to see improved performance for the majority of data functions, though some isolated errors are still occurring and some loads are taking longer than normal. We continue monitoring overall system performance while investigating the remaining errors. Please continue to reference this page for updates. The next update will be made today by 2:00 PM EST.
Posted Nov 21, 2024 - 09:49 EST
Monitoring
We are beginning to see recovery of data performance within the solution. Our engineers will continue to monitor the recovery of data functions overnight. Please continue to reference this page for updates. The next update will be made tomorrow by 10:00 AM EST.
Posted Nov 20, 2024 - 13:25 EST
Update
We have identified an issue impacting some of our customers where data may not be available in various areas of the solution. Our engineers continue diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. The next update will be made by 2:00 PM EST.
Posted Nov 20, 2024 - 11:40 EST
Investigating
We have identified an issue impacting some of our customers where data may not be available in various areas of the solution. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.