Active Issue Alert – Donor Central NXT, Financial Edge NXT, Raiser's Edge NXT, All NXT APIs - #2019081505
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted about 1 month ago. Aug 15, 2019 - 16:31 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 16:08 EDT
Update
We have identified an issue impacting some of our NXT customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 15:35 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 15:23 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 15, 2019 - 15:19 EDT
This incident affected: Raiser's Edge NXT (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT), Financial Edge NXT (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), and DonorCentral (DonorCentral NXT).