We are currently experiencing an issue affecting a subset of Blackbaud CRM customers. Users may encounter 401 errors when attempting to make SOAP API calls to BBCRM. Our engineers are diagnosing the event and working to resolve it. Please continue to reference this page for updates.
Posted Mar 06, 2026 - 14:02 EST
Update
We are currently experiencing an issue affecting a subset of Blackbaud CRM customers. Users may encounter 401 errors when attempting to make SOAP API calls to BBCRM. Our engineers are diagnosing the event and working to resolve it. Please continue to reference this page for updates.
Posted Mar 06, 2026 - 13:31 EST
Identified
We are currently experiencing an issue affecting a subset of Blackbaud CRM customers. Users may encounter 401 errors when attempting to make SOAP API calls to BBCRM. Our engineers are diagnosing the event and working to resolve it. Please continue to reference this page for updates.
Posted Mar 06, 2026 - 12:33 EST
Update
We have identified an issue impacting a subset of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 06, 2026 - 12:13 EST
Investigating
We have identified an issue impacting a subset of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.