Active Issue Alert – Luminate Online - #000105216

Incident Report for Blackbaud

Resolved

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.
Posted Feb 06, 2020 - 12:08 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/6 at 12:00pm ET
Posted Feb 05, 2020 - 13:37 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/5 at 12:00pm ET
Posted Feb 04, 2020 - 13:48 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/4 at 12:00pm ET
Posted Feb 03, 2020 - 13:09 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/3 at 12:00pm ET
Posted Feb 02, 2020 - 12:12 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/2 at 12:00pm ET
Posted Feb 01, 2020 - 13:05 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 2/1 at 9:00am ET
Posted Jan 31, 2020 - 09:54 EST

Update

We have identified an issue impacting a small subset of our customers causing delays within email services. Our engineers have successfully diagnosed the issue and have all the appropriate teams working to address it for you. A workaround has been identified in the meantime in that any email jobs that fail to send should be cancelled and re-attempted.

Please continue to reference this page for updates. The next update will be on 1/31 at 9:00am ET
Posted Jan 30, 2020 - 18:10 EST

Identified

We have identified an issue impacting some of our customers causing email service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Jan 30, 2020 - 17:44 EST

Update

We have identified an issue impacting some of our customers causing email service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jan 30, 2020 - 17:08 EST

Investigating

We have identified an issue impacting some of our customers causing issues with email services. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jan 30, 2020 - 16:38 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).