Active Issue Alert – Blackbaud ID – Multiple Products - #2019070901
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 09, 2019 - 10:52 EDT
Identified
We diagnosed an issue that may prevent anyone from signing in with their Blackbaud ID or using features in the solutions below. We’re still working to resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted Jul 09, 2019 - 10:43 EDT
Investigating
We identified an issue that may prevent you from signing in with your Blackbaud ID or using features in the solutions below. We’re working to diagnose and resolve the issue as quickly as possible. Please continue to check this page for updates.
Posted Jul 09, 2019 - 10:07 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud Altru®, Blackbaud eTapestry®, ResearchPoint™, WealthPoint®, DonorCentral® NXT, Blackbaud Education Management Solutions (Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™, Core Functionality), Blackbaud Raiser's Edge NXT® (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®), and Blackbaud Merchant Services™ (Payments API).