Active Issue Alert – eTapestry - #2017101702
Incident Report for Blackbaud
Resolved
An issue regarding eTapestry customers experiencing slowness and latency when attempting to publish "Do it Yourself" web pages has been resolved. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 20, 2017 - 13:18 EDT
Update
As promised, we are providing an update regarding an issue with eTapestry customers experiencing slowness and latency when attempting to publish "Do it Yourself" web pages. Our engineers are working on applying the fix to restore services. This is a process that will take up to 24 hours to complete. We will update the status of this incident Friday 10/20 at 1pm ET or if the situation changes.
Posted Oct 19, 2017 - 12:20 EDT
Update
We have identified the issue impacting some of our eTapestry customers causing intermittent slowness and latency when attempting to publish "Do it yourself" webpages. Our engineers are still evaluating and testing the proposed fix. We are also investigating alternatives to restore your service as quickly as possible. We will provide an update by noon ET tomorrow October 19, or if the situation changes.
Posted Oct 18, 2017 - 13:21 EDT
Update
We have identified the issue impacting some of our eTapestry customers causing intermittent slowness and latency when attempting to publish "Do it yourself" webpages. Our engineers are currently evaluating a possible fix and are working to implement it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided in 4 hours.
Posted Oct 18, 2017 - 07:21 EDT
Update
We have identified the issue impacting some of our eTapestry customers causing intermittent slowness and latency when attempting to publish "Do it yourself" webpages. Our engineers are currently evaluating a possible fix and are working to implement it for you as quickly as possible. Please continue to reference this page for updates. Next update in 4 hours.
Posted Oct 17, 2017 - 12:11 EDT
Identified
We have identified an issue impacting some of our eTapestry customers causing intermittent slowness and latency when attempting to publish "Do it yourself" webpages. Our engineers have diagnosed the issue successfully and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Oct 17, 2017 - 11:00 EDT
Investigating
We have identified an issue impacting some of our eTapestry customers causing intermittent slowness and latency when attempting to to publish "Do it yourself" webpages. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Oct 17, 2017 - 10:29 EDT