Active Issue Alert – Online Express - 000086299
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers who are provisioning or re-provisioning accounts is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 11, 2019 - 21:23 EST
Update
We have identified an issue impacting some of our customers who are provisioning or re-provisioning accounts. Our engineers have successfully diagnosed the issue, and are continuing to work on addressing it now. Please continue to reference this page for updates. Next update at 10:05PM EST.
Posted Nov 11, 2019 - 21:07 EST
Update
We have identified an issue impacting some of our customers who are provisioning or re-provisioning accounts. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates. Next update at 9:15PM EST.
Posted Nov 11, 2019 - 19:16 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2019 - 18:57 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 11, 2019 - 18:26 EST
This incident affected: Online Express (Online Express).