Active Issue Alert – Host*Net/FIMS/IGAM - #000152987
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 31, 2020 - 13:00 EDT
Update
We have identified an issue impacting some of our customers attempting to launch FIMS from Host*Net. Users may see a message concerning issues with their User Profile. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Next update 9:00 AM EDT - 7/31/2020.
Posted Jul 30, 2020 - 13:54 EDT
Update
We have identified an issue impacting some of our customers attempting to launch FIMS from Host*Net. Users may see a message concerning issues with their User Profile. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Next update 9:00 AM EDT - 7/30/2020.
Posted Jul 29, 2020 - 10:52 EDT
Update
We have identified an issue impacting some of our customers attempting to launch FIMS from Host*Net. Users may see a message concerning issues with their User Profile. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Next update 9:00 AM EDT - 7/29/2020.
Posted Jul 28, 2020 - 19:30 EDT
Update
We have identified an issue impacting some of our customers attempting to launch FIMS from Host*Net. Users may see a message concerning issues with their User Profile. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you.
Posted Jul 27, 2020 - 22:56 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 27, 2020 - 22:53 EDT
Identified
We have identified an issue impacting some of our customers attempting to launch FIMS from Host*Net. Users may see a message concerning issues with their User Profile. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you.
Posted Jul 27, 2020 - 15:56 EDT
This incident affected: Host*Net/FIMS/IGAM.