An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Dec 08, 2023 - 12:49 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting access attachments in FE NXT. Newly added attachments in FE NXT are being scanned appropriately, while attachments that were added between 12/4/23 3:00 PM ET to 12/5/23 11:30 PM will result in an error: Error: Failed to get attachment: [file name] is being scanned for viruses. Our engineers are still working to resolve the error for the affected attachments.
Posted Dec 08, 2023 - 11:04 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting access attachments in FE NXT. Newly added attachments in FE NXT are being scanned appropriately, while attachments that were added between 12/4/23 3:00 PM ET to 12/5/23 11:30 PM will result in an error: Error: Failed to get attachment: [file name] is being scanned for viruses. Our engineers are still working to resolve the error for the affected attachments.
Posted Dec 07, 2023 - 09:17 EST
Update
We have identified an issue impacting some of our customers causing errors when attempting access attachments in FE NXT. Newly added attachments in FE NXT are being scanned appropriately, while attachments that were added between 12/4/23 3:00 PM ET to 12/5/23 11:30 PM will result in an error: Error: Failed to get attachment: [file name] is being scanned for viruses. Our engineers are working to resolve the error for the affected attachments.
Posted Dec 05, 2023 - 20:04 EST
Monitoring
We have identified an issue impacting some of our customers causing errors when attempting access attachments in FE NXT and RE NXT. Newly added attachments are being scanned appropriately, while attachments that were added between 12/4/23 3:00 PM ET to 12/5/12 11:30 PM will result in an error: Error: Failed to get attachment: [file name] is being scanned for viruses. Our engineers are working to resolve the error for the affected attachments.
Posted Dec 05, 2023 - 12:08 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting access attachments in FE NXT and RE NXT. Newly added attachments are being scanned appropriately, while attachments that were added between 12/4/23 3:00 PM ET to 12/5/12 11:30 PM will result in an error: Error: Failed to get attachment: [file name] is being scanned for viruses. Our engineers are working to resolve the error for the affected attachments.
Posted Dec 05, 2023 - 10:56 EST
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT).