Active Issue Alert – Raiser's Edge NXT - #000367575
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 21, 2022 - 15:10 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Users may experience missing search bars and functionality, may be unable to access database view, or the launch button may not start. Our engineers are diagnosing the issue and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 21, 2022 - 14:45 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Users may experience missing search bars and functionality, may be unable to access database view, or the launch button may not start. Our engineers are diagnosing the issue and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 21, 2022 - 14:43 EDT
Update
We are continuing to investigate this issue.
Posted Jun 21, 2022 - 14:10 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 21, 2022 - 14:09 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 21, 2022 - 14:00 EDT
This incident affected: Raiser's Edge NXT (Raiser's Edge NXT).