Active Issue Alert – Online Express - #2018112703
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 9 months ago. Nov 29, 2018 - 11:45 EST
Update
Services remain stable since Tuesday evening after customers were receiving errors when attempting to log in or use features within the affected service.. Our engineers have additional resources in place to monitor for any issues and continue to investigate the root cause. We will provide an update Thursday 11/29 at 2pm ET regarding the status of the application. Please continue to reference this page for updates.
Posted 9 months ago. Nov 28, 2018 - 17:01 EST
Update
As previously reported we informed you of an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Services are currently stable and have been since late yesterday. Our engineers have additional resources in place to monitor for any issues and continue to investigate the root cause. We will provide an update at 5pm ET regarding the status of the application. Please continue to reference this page for updates.
Posted 9 months ago. Nov 28, 2018 - 12:33 EST
Monitoring
We recently informed you of an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Services are currently stable and we are monitoring throughout the evening for further issues. We will provide an update at 12pm ET regarding the status of the application. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 23:29 EST
Update
Our engineers continue to troubleshoot an issue where customers receive errors when attempting to login or use features within the affected services. Services are not fully functional and we continue to diagnose and investigate a root cause and fix to the issue. We are hoping to restore services as soon as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 21:00 EST
Update
As reported, our engineers are troubleshooting an issue where customers are receiving errors when attempting to login or use features within the affected service. While services are not fully functional, we continue to investigate for a root cause and a permanent fix to the issue. We will restore services as soon as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 18:51 EST
Update
We continue to troubleshoot an issue where customers receive errors when attempting to login or use features within the affected services. Services are not fully operational and we continue to diagnose and investigate a root cause to the issue. We are hoping to restore services as soon as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 16:21 EST
Update
We recently informed you of an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. For a brief period of time, services were available to many customers; services remain intermittent to unavailable for customers at this time. We are diagnosing for the root cause to fully restore service. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 15:05 EST
Update
As previously reported, we identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. For a brief period of time, services were available to many customers; services remain unavailable to customers at this time. Our engineers are still working to diagnose the cause and we have all the appropriate resources available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 14:26 EST
Identified
We reported an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. For a brief period of time, services were available to many customers; services remain unavailable to customers at this time. Our engineers are continuing to isolate the root cause to restore service as quickly as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 13:36 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 9 months ago. Nov 27, 2018 - 12:52 EST
This incident affected: Online Express (Online Express).