Active Issue Alert – Blackbaud Altru® - 000536295

Incident Report for Blackbaud

Resolved

An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 1 year ago. Jun 28, 2024 - 11:44 EDT

Monitoring

Engineers have deployed a fix for the API request errors. We are continuing to monitor system performance. We will provide a progress update at 11:30 AM ET. Please continue to reference this page for updates.
Posted 1 year ago. Jun 28, 2024 - 10:31 EDT

Update

Engineers have deployed a fix for the API request errors. We are continuing to monitor system performance. We will provide a progress update at 10:30AM ET. Please continue to reference this page for updates.
Posted 1 year ago. Jun 27, 2024 - 17:50 EDT

Update

We have deployed a change that has improved the performance of oData feeds for most customers. We expect any remaining impact will continue to subside as the changes propagate. We are also in the process of releasing a fix for the 401 errors for API requests. We will provide a progress update on that effort by 5:30 PM EDT.
Posted 1 year ago. Jun 27, 2024 - 16:26 EDT

Identified

Our efforts to diagnose and resolve this issue were impacted on 6-26 by an Azure outage in the US East Region, which was resolved around 8:30 PM on 6-26. With yesterday's outage resolved, we have been able to identify the root cause of this issue and are working to resolve it as quickly as possible. Please continue to reference this page for updates.
Posted 1 year ago. Jun 27, 2024 - 11:02 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Next update will be at 11 AM ET 6/27/2024.
Posted 1 year ago. Jun 26, 2024 - 17:52 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Next update will be at 6 PM ET or when we have new information.
Posted 1 year ago. Jun 26, 2024 - 16:04 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Next update will be at 4 PM ET or when we have new information.
Posted 1 year ago. Jun 26, 2024 - 13:55 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Please continue to reference this page for update.
Posted 1 year ago. Jun 26, 2024 - 13:14 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Please continue to reference this page for update.
Posted 1 year ago. Jun 26, 2024 - 12:13 EDT

Update

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and engineers are continuing to investigate. Please continue to reference this page for update.
Posted 1 year ago. Jun 26, 2024 - 10:58 EDT

Investigating

Following the configuration change, we continue to see intermittent occurrences of these errors in logs and embedded OData connections, and are continuing to investigate. Please continue to reference this page for update.
Posted 1 year ago. Jun 26, 2024 - 09:35 EDT

Monitoring

Engineers have made a configuration change and are now seeing a lower volume of authorization errors coming from API requests. We will continue to monitor overnight to determine if additional changes are needed. Please continue to reference this page for updates. We expect to have additional updates by 11:00 AM ET.
Posted 1 year ago. Jun 25, 2024 - 20:43 EDT

Update

We still see some intermittent occurrences of these errors in logs and embedded OData connections, and are continuing to investigate. Please continue to reference this page for update.
Posted 1 year ago. Jun 25, 2024 - 17:14 EDT

Update

We have made a configuration change and are now seeing a lower volume of authorization errors coming from API requests. We continue to investigate remaining errors to determine if additional changes are needed. Please continue to reference this page for updates. We expect to have additional updates by 5:00 PM EDT.
Posted 1 year ago. Jun 25, 2024 - 13:19 EDT

Update

A subset of customers are experiencing API requests returning an intermittent "401 unauthorized" or "couldn't authenticate" response when working with oData connections. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 1 year ago. Jun 25, 2024 - 12:16 EDT

Update

A subset of customers are experiencing API requests returning an "401 unauthorized" or "couldn't authenticate" response when working with oData connections. Our engineers continue to diagnose the event and are working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 1 year ago. Jun 25, 2024 - 11:25 EDT

Update

A subset of customers are experiencing API requests returning an "401 unauthorized" or "couldn't authenticate" response when working with oData connections. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 1 year ago. Jun 25, 2024 - 10:28 EDT

Investigating

We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 1 year ago. Jun 25, 2024 - 10:11 EDT
This incident affected: Blackbaud Altru®.