An issue causing intermittent errors is now resolved and email tasks have been re-enabled. Email will be queued up and sent out. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 14, 2024 - 14:33 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have paused email tasks while we investigate. Emails will be queued and sent once tasks are re-enabled. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 14, 2024 - 14:20 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have paused email tasks while we investigate. Emails will be queued and sent once tasks are re-enabled. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 14, 2024 - 13:56 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).