Maintenance Overage 45864 - ResearchPoint
Incident Report for Blackbaud
Resolved
The scheduled maintenance has been completed.
Posted Jul 22, 2020 - 05:00 EDT
Identified
Maintenance ID 45864 - The maintenance that was scheduled to complete on 07/22/2020 at 3:00:00 AM has been extended to 5:00:00 AM.
This maintenance is necessary to perform an update in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jul 22, 2020 - 03:00 EDT
This incident affected: ResearchPoint™.