Active Issue Alert – Financial Edge NXT - 000457651
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 01, 2023 - 22:10 EDT
Identified
On May 26, we identified an issue impacting a subset of Financial Edge NXT customers that resulted in blank EFT/ACH files. Engineers have identified a root cause of this issue and are working to resolve the issue. In the interim, we suggest creating EFT/ACH files in database view.
Posted Jun 01, 2023 - 09:39 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT).