Maintenance Overage 19070312380256 - Altru
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2019 - 05:21 EDT
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Aug 16, 2019 - 03:10 EDT
Identified
Maintenance ID 19070312380256 - The maintenance that was scheduled to complete on 8/16/2019 at 3:00 AM EST has been extended to 4:00 AM EST.
This maintenance is necessary to Complete normal Altru deployment process.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted about 1 month ago. Aug 16, 2019 - 03:06 EDT
This incident affected: Altru.