Active Issue Alert – Luminate Online - #2019082201
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 29 days ago. Aug 22, 2019 - 22:53 EDT
Update
As previously reported, we have identified an issue impacting a small subset of our Luminate Online customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates. The next update will be provided in two hours.
Posted 29 days ago. Aug 22, 2019 - 20:53 EDT
Update
We have identified an issue impacting a small subset of our Luminate Online customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 29 days ago. Aug 22, 2019 - 19:58 EDT
Investigating
We have identified an issue impacting some of our Luminate Online customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted 29 days ago. Aug 22, 2019 - 18:48 EDT
This incident affected: Luminate (Luminate Online).