Active Issue Alert – RE NXT - 000088271
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Nov 19, 2019 - 05:00 EST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2019 - 04:56 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Nov 19, 2019 - 04:55 EST
This incident affected: Blackbaud Raiser's Edge NXT® (Communication Preference API (Beta), Constituent API, Fundraising API, Gift API, Online Registration Service (Beta), Opportunity API, Raiser's Edge NXT®).