Active Issue Alert – Financial Edge and Financial Edge NXT - 000551532
Incident Report for Blackbaud
Resolved
We recently resolved an issue that prevented users from signing in or using features in their solutions. You should now be able to sign in to your Blackbaud solutions and services with your Blackbaud ID.
Posted Sep 11, 2024 - 13:04 EDT
Update
We have identified an issue impacting some of our WebPortal customers causing Line items to be deleted on invoice requests or Requisitions to not appear for approvers. We recommend that WebPortal users utilize Firefox. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. The next update will be Tuesday 9/17/2024 at 11:00 AM ET.

WebPortal Invoice Request line items are deleted -when approving invoice requests in Chromium browsers:
https://kb.blackbaud.com/knowledgebase/articles/Article/204655

Requisitions not showing as approved for next approver:
https://kb.blackbaud.com/knowledgebase/articles/Article/204654
Posted Sep 11, 2024 - 11:35 EDT
Identified
We have identified an issue impacting some of our WebPortal customers causing Line items to be deleted on invoice requests or Requisitions to not appear for approvers. We recommend that WebPortal users utilize Firefox. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. The next update will be Monday 9/10/2024 at 10:00 AM EST.

WebPortal Invoice Request line items are deleted -when approving invoice requests in Chromium browsers:
https://kb.blackbaud.com/knowledgebase/articles/Article/204655

Requisitions not showing as approved for next approver:
https://kb.blackbaud.com/knowledgebase/articles/Article/204654
Posted Sep 09, 2024 - 11:20 EDT
Update
We have identified an issue impacting some of our WebPortal customers causing Line items to be deleted on invoice requests or Requisitions to not appear for approvers. We recommend that WebPortal users utilize Firefox. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. The next update will be Monday 9/9/2024 at 10:00 AM EST.

WebPortal Invoice Request line items are deleted -when approving invoice requests in Chromium browsers:
https://kb.blackbaud.com/knowledgebase/articles/Article/204655

Requisitions not showing as approved for next approver:
https://kb.blackbaud.com/knowledgebase/articles/Article/204654
Posted Sep 09, 2024 - 01:02 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2024 - 22:07 EDT
Update
We are continuing to investigate this issue.
Posted Sep 08, 2024 - 22:05 EDT
Update
We have identified an issue impacting some of our WebPortal customers causing Line items to be deleted on invoice requests or Requisitions to not appear for approvers. We recommend that WebPortal users utilize Firefox. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. The next update will be Monday 9/9/2024 at 10:00 AM EST.

WebPortal Invoice Request line items are deleted -when approving invoice requests in Chromium browsers:
https://kb.blackbaud.com/knowledgebase/articles/Article/204655

Requisitions not showing as approved for next approver:
https://kb.blackbaud.com/knowledgebase/articles/Article/204654
Posted Sep 06, 2024 - 10:55 EDT
Investigating
We have identified an issue impacting some of our WebPortal customers causing Line items to be deleted on invoice requests or Requisitions to not appear for approvers. We recommend that WebPortal users utilize Firefox. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.

WebPortal Invoice Request line items are deleted -when approving invoice requests in Chromium browsers:
https://kb.blackbaud.com/knowledgebase/articles/Article/204655

Requisitions not showing as approved for next approver:
https://kb.blackbaud.com/knowledgebase/articles/Article/204654
Posted Sep 06, 2024 - 10:48 EDT
This incident affected: Blackbaud Education Management Solutions (Blackbaud School Website System™, Blackbaud Enrollment Management System™, Blackbaud Learning Management System, Blackbaud Student Information System™, Core Functionality, School API, Blackbaud Billing Management™), Blackbaud Grantmaking™ (Blackbaud Grantmaking™), Blackbaud Financial Edge NXT® (Accounts Payable API, Financial Edge NXT, General Ledger API, Statistical Unit API, Treasury API), Blackbaud.com (Blackbaud.com), Blackbaud Fundraiser Performance Management™ (Blackbaud Fundraiser Performance Management™), Blackbaud Altru®, Blackbaud eTapestry®, Blackbaud Tuition Management™, WealthPoint®, DonorCentral® NXT, Blackbaud Raiser's Edge NXT® (Constituent API, Fundraising API, Gift API, Opportunity API, Raiser's Edge NXT®), and Blackbaud Merchant Services™ (Payments API).