Active Issue Alert – Blackbaud Merchant Services - #000117510
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Apr 10, 2020 - 12:22 EDT
Monitoring
This issue is now resolved and refunds are processing normally. Please note our engineers are actively working to update the results of all impacted refunds due to this incident. Clients that received an error while refunding a transaction during this incident should not continue to refund these transactions. Results of the refunds are now being updated and Disbursement reports will be made available at that point.
Posted Mar 18, 2020 - 12:23 EDT
Update
We have identified an issue impacting some of our customers when attempting to refund transactions. Users are experiencing an Error: General System Failure. We are currently working to resolve this issue. At this time please do not continue attempting to process refunds until this issue is resolved.
Next Update will be on 3/18 at 12:00 PM EDT.
Posted Mar 17, 2020 - 16:31 EDT
Update
We have identified an issue impacting some of our customers when attempting to refund transactions. Users are experiencing an Error: General System Failure. We are currently working to resolve this issue. At this time please do not continue attempting to process refunds until this issue is resolved.
Next Update will be on 3/17 at 4:00 PM EDT.
Posted Mar 17, 2020 - 13:35 EDT
Update
We have identified an issue impacting some of our customers when attempting to refund transactions. Users are experiencing an Error: General System Failure. We are currently working to resolve this issue. At this time please do not continue attempting to process refunds until this issue is resolved.
Next Update will be on 3/17 at 12:00 PM EDT.
Posted Mar 16, 2020 - 17:01 EDT
Update
We have identified an issue impacting some of our customers that attempted to refund a transaction from 3/13-3/15. Users are experiencing a Gateway decline (General System Failure) when attempting to reprocess those refunds. At this time please do not continue attempting to process refunds for transactions that experienced an error from 3/13-3/15 until this issue is resolved.
Please note this issue does not impact new refunds which can be processed as normal.
Next Update will be at 4 PM ET.
Posted Mar 16, 2020 - 13:00 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Mar 16, 2020 - 12:12 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Mar 16, 2020 - 12:11 EDT
This incident affected: Blackbaud Merchant Services™ (Blackbaud Merchant Services™).