Active Issue Alert – Blackbaud Luminate Online - 000644374

Incident Report for Blackbaud

Resolved

We have resolved an issue preventing the Checkout modal from loading on the ticketing page in Calendar Events for impacted customers. A permanent fix will be included in a future release. However, if you encounter this behavior, it can be resolved by adding jQuery to your Page Wrapper by following the steps in Knowledgebase Article 207014: https://kb.blackbaud.com/knowledgebase/articles/Article/207014.
Posted Nov 06, 2025 - 15:49 EST

Investigating

We have identified an issue that is currently preventing the Checkout modal from loading in Calendar Events. Our engineering team is actively investigating the root cause and working to implement a fix as quickly as possible.
Posted Nov 06, 2025 - 14:06 EST
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).