Maintenance Overage 20060906334726 - Blackbaud NetCommunity
Incident Report for Blackbaud
Resolved
Maintenance ID 20060906334726 has been completed.
Posted Jul 26, 2020 - 17:57 EDT
Update
Maintenance ID 20060906334726 - The maintenance that was scheduled to complete on 07/26/2020 at 12:00 PM has been extended to 6:00 PM.
This maintenance is necessary to Update Blackbaud NetCommunity sites.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jul 26, 2020 - 16:02 EDT
Update
Maintenance ID 20060906334726 - The maintenance that was scheduled to complete on 07/26/2020 at 2:00 PM has been extended to 4:00 PM.
This maintenance is necessary to Update Blackbaud NetCommunity sites.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jul 26, 2020 - 14:12 EDT
Identified
Maintenance ID 20060906334726 - The maintenance that was scheduled to complete on 07/26/2020 at 12:00 PM has been extended to 2:00 PM.
This maintenance is necessary to Update Blackbaud NetCommunity sites.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Jul 26, 2020 - 11:29 EDT
This incident affected: Blackbaud NetCommunity™.