Active Issue Alert – Multiple Products - 000557550
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Oct 04, 2024 - 00:44 EDT
Update
Users will receive the following message when attempting to checkout with Apple Pay, while other payment methods are successful:
"An error occurred starting the Apple Pay transaction. Please try again or try another payment method."
Our investigation is ongoing, and we are working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 14:17 EDT
Update
Users will receive the following message when attempting to checkout with Apple Pay, while other payment methods are successful:
"An error occurred starting the Apple Pay transaction. Please try again or try another payment method."
Our investigation is ongoing, and we are working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 13:45 EDT
Update
Users will receive the following message when attempting to checkout with Apple Pay, while other payment methods are successful:
"An error occurred starting the Apple Pay transaction. Please try again or try another payment method."
Our investigation is ongoing, and we are working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 13:10 EDT
Update
Users will receive the following message when attempting to checkout with Apple Pay, while other payment methods are successful:
"An error occurred starting the Apple Pay transaction. Please try again or try another payment method."
Our investigation is ongoing, and we are working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 12:29 EDT
Update
Users will receive the following message when attempting to checkout with Apple Pay, while other payment methods are successful:
"An error occurred starting the Apple Pay transaction. Please try again or try another payment method."
Our investigation is ongoing, and we are working to resolve the issue as quickly as possible. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 11:57 EDT
Update
We are seeing a higher-than-normal number of errors logged when using Apple Pay to complete donations or registrations. When selecting the payment method of Apple Pay, users may encounter an error starting the transaction or loading the form. Other payment methods remain available for users who experience errors with Apple Pay. Our engineers are investigating the issue and working to resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 11:34 EDT
Update
We are seeing a higher-than-normal number of errors logged when using Apple Pay to complete donations or registrations. When selecting the payment method of Apple Pay, users may encounter an error starting the transaction or loading the form. Other payment methods remain available for users who experience errors with Apple Pay. Our engineers are investigating the issue and working to resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 11:01 EDT
Investigating
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Oct 03, 2024 - 10:18 EDT
This incident affected: Payment Services.