Active Issue Alert – Blackbaud Grantmaking™, Raiser's Edge NXT® - 000550348
Incident Report for Blackbaud
Resolved
An issue impacting a subset of our customers in the UK, causing intermittent login issues and a pulsing green dot is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Sep 02, 2024 - 08:07 EDT
Update
We have identified an issue impacting some of our customers, causing intermittent login issues and a pulsing green dot. Initial investigation indicates this could be a DNS related issue caused by an ongoing incident at a 3rd party provider. Our engineers are continuing to diagnose the event and working to resolve it as quickly as possible. Please continue to reference this page for updates.
Posted Sep 02, 2024 - 07:22 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent login issues and a pulsing green dot. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 02, 2024 - 06:43 EDT
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™) and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).