Active Issue Alert – Altru, Blackbaud Internet Solutions, Blackbaud NetCommunity, Online Express, Raiser's Edge NXT - #2018070301
Incident Report for Blackbaud
Resolved
The DNS issue is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jul 05, 2018 - 11:21 EDT
Update
Our engineers continue to monitor the DNS change that was successfully applied a to resolve this issue. Please be aware that DNS updates can take as long as 24 hours to propagate, although depending on your location this may be resolved much sooner. Please continue to reference this page for updates. Next Update will be at 6 pm ET
Posted Jul 04, 2018 - 21:55 EDT
Update
Our engineers continue to monitor the DNS change that was successfully applied a to resolve this issue. Please be aware that DNS updates can take as long as 24 hours to propagate, although depending on your location this may be resolved much sooner. Please continue to reference this page for updates. Next Update will be at 6 pm ET
Posted Jul 04, 2018 - 12:47 EDT
Update
Our engineers have successfully applied a DNS change to resolve to this issue. Please be aware that DNS updates can take as long as 24 hours to propagate, although depending on your location this may be resolved much sooner. Please continue to reference this page for updates. Next Update will be at 12 pm ET
Posted Jul 04, 2018 - 05:26 EDT
Monitoring
Our engineers have successfully identified and applied a DNS change to resolve to this issue. Please be aware that DNS updates can take as long as 24 hours to propagate, although depending on your location this may be resolved much sooner. Please continue to reference this page for updates. Next update will be provided in 12 hours.
Posted Jul 03, 2018 - 17:56 EDT
Update
Our engineers are still diagnosing an issue where some Altru, Blackbaud Internet Solutions, Blackbaud NetCommunity, Online Express, and Raiser's Edge NXT clients may receive a 554 bounced email message when attempting to send mail to Comcast or AT&T email addresses. Our engineers are working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Jul 03, 2018 - 17:28 EDT
Update
We have identified an issue where some Altru, Blackbaud Internet Solutions, Blackbaud NetCommunity, Online Express, and Raiser's Edge NXTclients may receive a 554 bounced email message when attempting to send mail to Comcast or AT&T email addresses. Our engineers are still diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update in 30 minutes.
Posted Jul 03, 2018 - 16:34 EDT
Investigating
We have identified an issue where some Altru, Blackbaud Internet Solutions, Blackbaud NetCommunity, Online Express, and Raiser's Edge NXT clients may receive 554 bounced email message when attempting to send mail to Comcast or AT&T email addresses. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 03, 2018 - 15:53 EDT
This incident affected: Blackbaud Online Express™ (Blackbaud Online Express™), Blackbaud Altru®, Blackbaud Internet Solutions™, Blackbaud NetCommunity™, and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).