Active Issue Alert – Blackbaud Luminate Online® - #000523905
Incident Report for Blackbaud
Resolved
An issue impacting a subset of our customers is now resolved and transactions are now processing. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Apr 16, 2024 - 10:54 EDT
Identified
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Apr 16, 2024 - 10:37 EDT
Update
We've identified an issue impacting admins who are receiving errors when requesting SMS codes. This can be corrected by updating the country code on your record. Our engineers are currently investigating. However, donation pages are up and non-admin users are still able to login.
Posted Apr 16, 2024 - 10:21 EDT
Update
We've identified an issue impacting a subset of customers causing errors when requesting SMS codes. This can be corrected by updating the country code on your record. Our engineers are currently investigating.
Posted Apr 16, 2024 - 10:19 EDT
Investigating
We've identified an issue impacting a subset of customers causing errors when requesting SMS codes. This can be corrected by updating the country code on your record. Our engineers are currently investigating.
Posted Apr 16, 2024 - 10:19 EDT
This incident affected: Payment Services.