Active Issue Alert – Online Express - #000367054
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 22, 2022 - 14:03 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update Wednesday at 5 PM ET
Posted Jun 22, 2022 - 09:47 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update Wednesday at 9 AM ET
Posted Jun 21, 2022 - 16:44 EDT
Identified
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update Tuesday at 4:30 PM ET
Posted Jun 21, 2022 - 14:18 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update Monday at 8:30 AM ET
Posted Jun 17, 2022 - 16:29 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates. Next update in 2 hours.
Posted Jun 17, 2022 - 13:52 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 17, 2022 - 13:11 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 17, 2022 - 11:55 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 17, 2022 - 09:59 EDT
This incident affected: Online Express (Online Express).