Active Issue Alert – Raiser's Edge NXT, Email Services, Luminate Online - 000396119
Incident Report for Blackbaud
Resolved
We have resolved the issue that affected some customers' Luminate Online or Raiser’s Edge NXT email statistical data populating and a resulted in a delayed email send date, after emails were sent. No data was lost while this issue was occurring. Customer impact has ended and statistical data should be returning in real time for all emails. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 03, 2022 - 14:12 EDT
Update
We have identified an issue impacting the populating of email statistics data, as well as email send date, after sending an email in Luminate Online or Raiser’s Edge NXT. Emails are still sending; however, you will likely see a delay in email statistics returning. If you are utilizing Luminate Online, please note that email send date is logged based on the date that email statistics return from the server, rather than the day the job was processed. No email statistics data has been lost. We have seen an increase in the speed at which email statistics are returning, however we still are aware that delays are occurring. The next update will be provided on Thursday, November 3.
Posted Oct 31, 2022 - 15:28 EDT
Update
We have identified an issue impacting the populating of email statistics data, as well as email send date, after sending an email in Luminate Online or Raiser’s Edge NXT. Emails are still sending; however, you will likely see a delay in email statistics returning. If you are utilizing Luminate Online, please note that email send date is logged based on the date that email statistics return from the server, rather than the day the job was processed. No email statistics data has been lost. We have seen an increase in the speed at which email statistics are returning, however we still are aware that delays are occurring. The next update will be provided on Monday, October 31.
Posted Oct 26, 2022 - 16:38 EDT
Update
We have identified an issue impacting the populating of email statistics data, as well as email send date, after sending an email in Luminate Online or Raiser’s Edge NXT. Emails are still sending; however, you will likely see a delay in email statistics returning. If you are utilizing Luminate Online, please note that email send date is logged based on the date that email statistics return from the server, rather than the day the job was processed. No email statistics data has been lost. Measurable improvement has been made in clearing the email statistics backlog. The next update will be provided on Wednesday, October 26.
Posted Oct 24, 2022 - 13:52 EDT
Update
We have identified an issue impacting the populating of email statistics data after sending an email in Luminate Online or Raiser’s Edge NXT. Emails are still sending; however, you will likely see a delay in email statistics returning. No email statistics data has been lost. We are currently seeing measurable improvement in data processing times. Please continue to reference this page for updates.
Posted Oct 20, 2022 - 09:15 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly, and improvements are being made as the data continues flowing through. Data has caught up to 04/04/22 (197 days remaining). The next update will be provided on 10/21/22, at 12:00 PM ET.
Posted Oct 17, 2022 - 13:42 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly, and improvements are being made as the data continues flowing through. The next updates will be provided on 10/17/22, at 12:00 PM ET.
Posted Oct 14, 2022 - 14:20 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly, and improvements are being made as the data continues flowing through. The next updates will be provided on 10/14/22, at 12:00 PM ET.
Posted Oct 11, 2022 - 22:05 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed and resolved the issues on 09/28/22, but we are still experiencing Email Status delays due to a backlog in processing. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly, and improvements are being made as the data continues flowing through. Please continue to reference this page for updates.
Posted Oct 07, 2022 - 14:07 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed and resolved the issues on 09/28/22, but we are still experiencing Email Status delays due to a backlog in processing. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly, and improvements are being made as the data continues flowing through. Please continue to reference this page for updates.
Posted Oct 05, 2022 - 08:57 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed and resolved the issues on 09/28/22, but we are still experiencing Email Status delays due to a backlog in processing. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly. Please continue to reference this page for updates.
Posted Sep 29, 2022 - 12:54 EDT
Monitoring
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed and resolved the issues on 09/28/22, but we are still experiencing Email Status delays due to a backlog in processing. Our engineers are actively monitoring these Email Status delays, ensuring that the data is still processing smoothly. Please continue to reference this page for updates.
Posted Sep 29, 2022 - 12:52 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®), Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®), and Email Services.