Active Issue Alert – Luminate Online - #000259460
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 11, 2021 - 16:37 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Jun 11, 2021 - 16:21 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 11, 2021 - 15:49 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).