Active Issue Alert – Raiser's Edge NXT - #000260617
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 17, 2021 - 00:28 EDT
Update
As previously reported, our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 17, 2021 - 00:00 EDT
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. You patience is appreciated at this time. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 22:35 EDT
Update
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 21:18 EDT
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 21:05 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 20:48 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause and we have all the appropriate engineers available to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 19:49 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 16, 2021 - 18:55 EDT
This incident affected: Raiser's Edge NXT (Raiser's Edge NXT) and Raiser's Edge.