Active Issue Alert – Email Services - #2019081202
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted about 1 month ago. Aug 12, 2019 - 22:39 EDT
Investigating
We have identified an issue impacting some of our customers causing email jobs to fail with an 'Exception on Server' error message Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted about 1 month ago. Aug 12, 2019 - 22:11 EDT
This incident affected: Email Services.