Active Issue Alert – Raiser's Edge NXT - 2019060702
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Jun 07, 2019 - 11:11 EDT
Identified
Our engineers have successfully diagnosed the underlying issue that is causing slowness, error and other related services issues when attempting to navigate the affected applications. We are working to imnplement the fix and address it at this time. Please continue to reference this page for updates.
Posted Jun 07, 2019 - 10:42 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues when attempting to login or navigate Raiser's Edge NXT. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 07, 2019 - 10:07 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT) and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).