Active Issue Alert – Raiser's Edge, Financial Edge - 000540877
Incident Report for Blackbaud
Resolved
During the course of investigation, we determined that impacted users are encountering issues with the Citrix client on their workstations. We have identified steps that users can take to resolve these issues, including re-installing the current version and disconnecting Citrix sessions. Please contact our Support team for assistance working through these steps and any others we need to take to ensure your access is restored.
Posted Jul 23, 2024 - 12:36 EDT
Update
We have identified an issue impacting some of our customers, causing errors when attempting to open the database view. After selecting the Database menu and then Open Database View, there is no action and the database is not loaded. Our engineers are still diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates.
Posted Jul 23, 2024 - 10:34 EDT
Update
We have identified an issue impacting some of our customers, causing errors when attempting to open the database view. After selecting the Database menu and then Open Database View, there is no action and the database is not loaded. Our engineers are still diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates.
Posted Jul 23, 2024 - 09:20 EDT
Update
We have identified an issue impacting some of our customers, causing errors when attempting to open the database view. After selecting the Database menu and then Open Database View, there is no action and the database is not loaded. Our engineers are still diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates
Posted Jul 23, 2024 - 08:14 EDT
Update
We have identified an issue impacting some of our customers, causing errors when attempting to open the database view. After selecting the Database menu and then Open Database View, there is no action and the database is not loaded. Our engineers are diagnosing the event and working to resolve it as quickly as possible. Please continue to reference this page for updates
Posted Jul 23, 2024 - 06:31 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 23, 2024 - 06:25 EDT
This incident affected: Financial Edge® and Raiser's Edge®.