Active Issue Alert – Blackbaud Grantmaking - #000089547
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Nov 24, 2019 - 13:51 EST
Update
We have identified an issue impacting a small subset of users causing errors or other service issues. Our team is still working to diagnose the cause and our engineers working to get your full service restored as quickly as possible. The next scheduled update will be at 9am ET, on Monday, Nov. 25th.
Posted Nov 22, 2019 - 18:14 EST
Update
We have identified an issue impacting a small subset of users causing errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for an update at 6PM ET.
Posted Nov 22, 2019 - 13:13 EST
Investigating
We have identified an issue impacting a small subset of users causing errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for an update at 2PM ET.
Posted Nov 22, 2019 - 13:13 EST
This incident affected: Blackbaud Grantmaking™ (Blackbaud Grantmaking™).