Active Issue Alert – Research Point - #2018021201
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Feb 12, 2018 - 12:25 EST
Update
Earlier we reported an issue impacting a small subset of our customers causing errors when attempting to log in or use features within the Research Point service. Our engineers have successfully diagnosed the issue, and are applying a fix to correct the issue. The estimated time for repair is 30 minutes. Please continue to reference this page for updates.
Posted Feb 12, 2018 - 11:40 EST
Identified
Our engineers have successfully diagnosed the issue, and we are working to address it now. Please continue to reference this page for updates.
Posted Feb 12, 2018 - 11:05 EST
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the Research Point service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Feb 12, 2018 - 10:35 EST
This incident affected: ResearchPoint™.