Maintenance Overage 22080807090283 - ResearchPoint
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 06:13 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 17, 2022 - 05:33 EDT
Update
Maintenance is still in progress.
Posted Aug 17, 2022 - 05:18 EDT
Identified
Maintenance ID 22080807090283 - The maintenance that was scheduled to complete on 8/17/2022 at 3:00 AM EST has been extended to 5:00 am EST.
This maintenance is necessary to perform an update in our environment.
Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Aug 17, 2022 - 03:05 EDT
This incident affected: ResearchPoint™.