Active Issue Alert – Financial Edge NXT, Raiser's Edge NXT - #000271345
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 30, 2021 - 13:18 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 30, 2021 - 12:32 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 30, 2021 - 11:58 EDT
Identified
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 30, 2021 - 11:19 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 30, 2021 - 10:40 EDT
This incident affected: Blackbaud Financial Edge NXT® (Financial Edge NXT) and Blackbaud Raiser's Edge NXT® (Raiser's Edge NXT®).