Active Issue Alert – Blackbaud Merchant Services- #000088880
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. Batches with transaction results of 'Not processed' as well as transactions with result 'General System Failure 199' can now be reattempted. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 20, 2019 - 18:43 EST
Identified
We have resolved issues impacting customers related to slowness or errors with one time transaction processing. Our engineers are still working to resolve issues related to batch transaction processing. Please continue to reference this page for updates. The next update will be provided at 6:00 PM EST.
Posted Nov 20, 2019 - 16:05 EST
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 20, 2019 - 15:12 EST
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Nov 20, 2019 - 14:33 EST
This incident affected: Blackbaud Merchant Services™ (Blackbaud Merchant Services™).