Active Issue Alert – Host*Net/FIMS/IGAM - #000152987
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jul 25, 2020 - 08:36 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 9AM EDT Saturday July 25th
Posted Jul 24, 2020 - 17:59 EDT
Update
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 6PM EDT
Posted Jul 24, 2020 - 16:42 EDT
Identified
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates. Next update will be provided at 2PM EDT
Posted Jul 24, 2020 - 11:09 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jul 24, 2020 - 10:37 EDT
This incident affected: Host*Net/FIMS/IGAM.