Active Issue Alert – Raisers Edge - #000366900
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Jun 17, 2022 - 04:06 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue, and we are working to address it now. Next update will be tonight @ 11pm EST
Posted Jun 16, 2022 - 15:52 EDT
Investigating
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Jun 16, 2022 - 15:40 EDT
This incident affected: Raiser's Edge®.