Active Issue Alert – eTapestry - #000391322
Incident Report for Blackbaud
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 23:53 EDT
Update
Our engineers has resolved the issues. All systems has been restored.
Posted Sep 22, 2022 - 23:52 EDT
Update
Our engineers are still working on a solution. Please continue to check this page for updates.
Posted Sep 22, 2022 - 23:20 EDT
Update
We have identified an issue impacting some of our customers. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Sep 22, 2022 - 22:01 EDT
Investigating
We have identified an issue impacting some of our customers causing errors when attempting to log in or use features within the affected service. Our engineers are diagnosing the event and working to resolve it for you as quickly as possible. Please continue to reference this page for updates.
Posted Sep 22, 2022 - 21:21 EDT
This incident affected: eTapestry.