Active Issue Alert – Luminate Online - 000611446

Incident Report for Blackbaud

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 11:49 EDT

Update

We have identified an issue impacting a small subset of customers resulting in an error message for some donors. Donations were processed successfully but failed to record the data in LO, resulting in an error. The issue has been resolved and data is is being recorded correctly. Our engineers are working to remediate the impacted transactions into LO. Please continue to reference this page for updates.
Posted Jun 04, 2025 - 11:14 EDT

Update

We have identified an issue impacting a subset of customers resulting in an error message for some donors. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 04, 2025 - 10:47 EDT

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 10:34 EDT

Update

We have identified an issue impacting a subset of customers resulting in an error message for some donors. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 04, 2025 - 10:21 EDT

Investigating

We have identified an issue impacting a subset of customers resulting in an error message for some donors. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted Jun 04, 2025 - 10:16 EDT
This incident affected: Blackbaud Luminate Online® (Blackbaud Luminate Online®).