Active Issue Alert – Blackbaud NetCommunity - #000090491
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Nov 27, 2019 - 04:28 EST
Monitoring
Our engineers have successfully diagnosed the issue and we have the appropriate engineers available working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 03:26 EST
Update
Our engineers have successfully diagnosed the issue impacting a subset of our BBNC customers when attempting to process donations and we are working to address it now. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 02:56 EST
Update
Our engineers have detected an issue within the impacted Blackbaud NetCommunity environment that impedes payments for a minor subset of customers and have successfully diagnosed the issue, and we are working to address it now. Login is currently unaffected and working as intended; This is regarding payments within the aforementioned platform. Please continue to reference this page for updates.
Posted Nov 27, 2019 - 02:13 EST
Identified
Maintenance ID 12463 - The maintenance that was scheduled to complete on 11/27/2019 at 12:00:00 AM has been extended to 2:00:00 AM.

This critical maintenance is necessary to update Blackbaud NetCommunity to the latest version 7.2. During this maintenance event, your hosting services will be unavailable for no longer than 30 minutes. NetCommunity 7.2 includes security updates related to PCI audits.

Important Action Required: If your organization locally hosts The Raiser's Edge Web Services (REWS), you will need to upgrade this service as soon as possible to avoid issues when creating new parts. For more information, see KB 116869: http://kb.blackbaud.com/articles/Article/116869

Please refer to this page for updates on the completion or additional extensions of the maintenance.
Posted Nov 27, 2019 - 00:03 EST
This incident affected: Blackbaud NetCommunity™.