Active Issue Alert – Raiser's Edge - #2018100502
Incident Report for Blackbaud
Resolved
We have successfully deployed a fix for users of Raiser's Edge 7.96 Patch 13. Exception batch processing has been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted Oct 12, 2018 - 10:50 EDT
Update
Engineers have identified a fix which is currently undergoing testing. The fix will be deployed as soon as it is ready. In the meantime, please refer to the KB article at https://kb.blackbaud.com/articles/Article/121104 for a temporary workaround and information on how to remediate existing batches.
Posted Oct 08, 2018 - 18:08 EDT
Identified
We have identified an issue impacting a small subset of customers following the deployment of Raiser’s Edge 7.96 Patch 13, which is preventing gifts from populating in an exception batch when processing in batch. Engineers are aware of the issue and are working to deploy a fix as quickly as possible. In the meantime, please refer to the KB article https://kb.blackbaud.com/articles/Article/121104 for a temporary workaround.
Posted Oct 05, 2018 - 16:10 EDT
This incident affected: Raiser's Edge®.