Active Issue Alert – Raiser's Edge NXT, Blackbaud Church Management - 2019090402
Incident Report for Blackbaud
Resolved
An issue impacting some of our customers causing intermittent slowness, errors or other service issues is now resolved and services have been restored. If you have any questions about status in the future, you can always get updates at this page. Thank you.
Posted 16 days ago. Sep 05, 2019 - 01:00 EDT
Update
As previously reported, we have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are working with Microsoft to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. The next update will be provided on 09/05 at 8:00 AM EDT
Posted 16 days ago. Sep 04, 2019 - 19:27 EDT
Update
As previously reported, we have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are working with Microsoft to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. The next update will be provided at 6:00 PM EDT.
Posted 16 days ago. Sep 04, 2019 - 15:29 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are working with Microsoft to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 16 days ago. Sep 04, 2019 - 14:21 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause and we have the appropriate engineers working to get your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 16 days ago. Sep 04, 2019 - 13:03 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers have successfully diagnosed the issue and have all the appropriate engineers working to address it for you. We hope to have your full service restored as quickly as possible. Please continue to reference this page for updates.
Posted 17 days ago. Sep 04, 2019 - 11:41 EDT
Update
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted 17 days ago. Sep 04, 2019 - 09:34 EDT
Update
We are continuing to work on a fix for this issue.
Posted 17 days ago. Sep 04, 2019 - 08:16 EDT
Identified
We have identified an issue impacting some of our customers causing intermittent slowness, errors or other service issues. Our engineers are still working to diagnose the cause so that they can resolve it as quickly as possible for you. Please continue to reference this page for updates.
Posted 17 days ago. Sep 04, 2019 - 06:07 EDT
This incident affected: Financial Edge NXT (Financial Edge NXT), Blackbaud Church Management, and Raiser's Edge NXT (Raiser's Edge NXT).